Secret Leeds Website

Off-topic discussions, musings and chat
Post Reply
LS1
Posts: 2173
Joined: Mon 23 Jul, 2007 8:30 am

Re: Secret Leeds Website

Post by LS1 »

tilly wrote:
Thu 14 May, 2020 10:10 am
Glad you got it sorted LS1 stay safe.
Ta! you too, and everyone else.

jma
Posts: 303
Joined: Fri 05 Aug, 2016 3:38 pm

Re: Secret Leeds Website

Post by jma »

I keep having a problem in that if I log in to post, when I hit the submit button it tells me I need to log in to post, even though I have already done so. The first time that happened I lost everything I had typed. I get round this by logging in to get the post a reply screen, then copying what I've typed, so I can just paste it in. FWIW, on that second log in I get both the full "post a reply" and quick reply screens.

jma
Posts: 303
Joined: Fri 05 Aug, 2016 3:38 pm

Re: Secret Leeds Website

Post by jma »

PS This was posted on the quick reply screen

User avatar
blackprince
Posts: 760
Joined: Tue 04 Sep, 2007 2:10 pm

Re: Secret Leeds Website

Post by blackprince »

jma wrote:
Mon 08 Jun, 2020 11:55 am
I keep having a problem in that if I log in to post, when I hit the submit button it tells me I need to log in to post, even though I have already done so. The first time that happened I lost everything I had typed. I get round this by logging in to get the post a reply screen, then copying what I've typed, so I can just paste it in. FWIW, on that second log in I get both the full "post a reply" and quick reply screens.
I have experienced the same thing.
It used to be said that the statue of the Black Prince had been placed in City Square , near the station, pointing South to tell all the southerners who've just got off the train to b****r off back down south!

jma
Posts: 303
Joined: Fri 05 Aug, 2016 3:38 pm

Re: Secret Leeds Website

Post by jma »

It has just taken me several attempts to post on the "Thrift Stores" thread because it kept requiring me to log in, although I already was. Copying the text and pasting it back in was only partially successful because that lost the attachment each time.

When I started to post on this thread, my status was shown as logged in as it is now, but it still required me to log in again.

I've copied this as a precaution.

PS And a good job I did

TABBYCAT
Posts: 276
Joined: Mon 02 Apr, 2007 6:55 pm

Re: Secret Leeds Website

Post by TABBYCAT »

Testing testing hmmm works for me first time no extra log in needed. :?

TABBYCAT
Posts: 276
Joined: Mon 02 Apr, 2007 6:55 pm

Re: Secret Leeds Website

Post by TABBYCAT »

Again after logging out then back in...
Last edited by TABBYCAT on Mon 15 Jun, 2020 8:15 pm, edited 1 time in total.

TABBYCAT
Posts: 276
Joined: Mon 02 Apr, 2007 6:55 pm

Re: Secret Leeds Website

Post by TABBYCAT »

Finally same again, curious.

jma
Posts: 303
Joined: Fri 05 Aug, 2016 3:38 pm

Re: Secret Leeds Website

Post by jma »

I don't want to make a big deal about this. FWIW, I've found the new format of this site - blue on my computer - immeasurably better than the old reddish version - but I didn't have this glitch before and I don't think it's some error on my part.

(PS It's done it again)

jma
Posts: 303
Joined: Fri 05 Aug, 2016 3:38 pm

Re: Secret Leeds Website

Post by jma »

test

I think I have found a solution.

Checking the "remember me" box at log in means that posting is possible without further logging in. From my experience of other forums, the "remember me" feature is intended to avoid the need for a log in at the start of each new visit to the forum, not before and during every attempt to post. As I posted earlier, it's not a big deal, but at least one other member has experienced this. It's impossible to know if anybody else has just walked away instead of reporting it.

Post Reply